aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..c19db61
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "wikiparse"
+version = "0.1.0"
+authors = ["Nick Shipp <nick@shipp.ninja>"]
+
+[dependencies]
+bzip2 = "^0.3"
+quick-xml = "^0.7"
+error-chain = "^0.10"
+serde = "^1.0"
+serde_derive = "^1.0"
+bincode = "^0.8"