aboutsummaryrefslogtreecommitdiff
path: root/bunny/Cargo.toml
diff options
context:
space:
mode:
authorNick Shipp <nick@shipp.ninja>2021-03-15 18:36:03 -0400
committerNick Shipp <nick@shipp.ninja>2021-03-15 18:36:03 -0400
commit638dff9bef5e4c7353e077127541b9f36df3b356 (patch)
tree1945ec6cef925ad3bbc1c7f0f4da336d36981c65 /bunny/Cargo.toml
parent9204e0dc00f16053c80986896aeb32f582fcb48e (diff)
Update for modern cratesHEADmaster
Diffstat (limited to 'bunny/Cargo.toml')
-rw-r--r--bunny/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/bunny/Cargo.toml b/bunny/Cargo.toml
index 119113b..d267550 100644
--- a/bunny/Cargo.toml
+++ b/bunny/Cargo.toml
@@ -6,9 +6,9 @@ build = "build.rs"
edition = "2018"
[dependencies]
-uefi = { path = "uefi-rs" }
-uefi-exts = { path = "uefi-rs/uefi-exts" }
-uefi-services = { path = "uefi-rs/uefi-services" }
+uefi = "*"
+uefi-services = "*"
x86_64 = "*"
volatile = "*"
-log = "*"
+log = { version = "*", default-features = false }
+rlibc = "*"