aboutsummaryrefslogtreecommitdiff
path: root/bunny/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'bunny/Cargo.toml')
-rw-r--r--bunny/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/bunny/Cargo.toml b/bunny/Cargo.toml
index 119113b..d267550 100644
--- a/bunny/Cargo.toml
+++ b/bunny/Cargo.toml
@@ -6,9 +6,9 @@ build = "build.rs"
edition = "2018"
[dependencies]
-uefi = { path = "uefi-rs" }
-uefi-exts = { path = "uefi-rs/uefi-exts" }
-uefi-services = { path = "uefi-rs/uefi-services" }
+uefi = "*"
+uefi-services = "*"
x86_64 = "*"
volatile = "*"
-log = "*"
+log = { version = "*", default-features = false }
+rlibc = "*"